Skip to main content
InSource KnowledgeCenter

047995 - Unable to install Historian Client 10.0

Problem

Unable to install Historian Client 10.0. Previous had AF installed. Please call the client on his cell phone.

Product Version: 10.0

OS: Win 7 32 bit

Solution

Systems Consultant is going to look at this whilst doing a site visit and the customer confirmed we can close the ticket by email

Close Date: 2013-06-04 16:05:30