Skip to main content
InSource KnowledgeCenter

046085 - What version of AF is compatibile with Windows 7

Problem

What version of AF is compatibile with Windows 7

Product Version: 9.2

OS: Win 7 64 bit

Solution

Inform the client he needs to upgrade to Historian Client 10.0

Close Date: 2012-11-28 11:00:22