Skip to main content
InSource KnowledgeCenter

044801 - Is ActiveFactory compatible with Windows 7?

Problem

Is ActiveFactory compatible with Windows 7?

Product Version: 9.2

OS: Win 7 32 bit

Solution

No. You will need to upgrade to Historian Client 10.0 with SP1 or later to be compatible with Windows 7.

Close Date: 2012-07-30 16:41:04