Skip to main content
InSource KnowledgeCenter

033796 - ActiveFactory: Higher Version of Rainbow Sentinal

Problem

The customer is installing ActiveFactory 9.2, but it gives a warning that a higher version of Rainbow Sentinal has been detected on the computer.

Product Version: 9.2

OS: Win 2003

OS_SP: SP2

Solution

This should be fine. Our software uses a third party component called Rainbow Sentinal, but this component is also used by other companies. As long as the driver is newer, it should not be a problem.

Close Date: 2010-05-19 11:44:30