Skip to main content
InSource KnowledgeCenter

043847 - Can Historian Client be installed on Window XP?

Problem

The client wanted to know if Historian Client will be compatibiltiy with Window XP?

Product Version: 10.0

OS: Win XP

OS_SP: SP3

Solution

Inform the client Historian Client is not support by Window XP SP3.

Close Date: 2012-05-01 15:48:29