Skip to main content
InSource KnowledgeCenter

043411 - Is Historian Client 10.0 supported with Office 2012?

Problem

Customer would like to know if Historian Client works with Office 2010, as well as 2012.

Product Version: 10.0

OS: Win 2003

OS_SP: SP2

Solution

Office 2010 should be fine. Office 2012 is not supported currently. It may work, but as this is brand new (not released yet), it has not been tested.

Close Date: 2012-03-29 10:52:13